Google reCaptcha not displaying in Studio

Ask questions here, report about problems.
Post Reply
goodwin
Posts: 5
Joined: Fri Mar 22, 2019 10:09 am

Google reCaptcha not displaying in Studio

Post by goodwin » Tue Oct 01, 2019 12:32 pm

I navigate to a web page with Recaptcha in Human Emulator Studio but Recaptcha doesn't display. It displays in Google Chrome.
I disabled and enabled java scripts and activex in the program settings but it not helped.

I using Windows 7 and Studio 7.0.36.

User avatar
support
Site Admin
Posts: 152
Joined: Fri Feb 22, 2019 3:42 pm

Re: Google reCaptcha not displaying in Studio

Post by support » Tue Oct 01, 2019 12:57 pm

Please check all built-in browser settings. Especially the User Agent string.
You can substitute the User Agent string from your Google Chrome browser. To do this, go to the website whoer.net in your Google Chrome and copy it from there to the program settings.
Or you can set all settings to default if you delete the file "settings_v1.json" in the program folder "Settings".

goodwin
Posts: 5
Joined: Fri Mar 22, 2019 10:09 am

Re: Google reCaptcha not displaying in Studio

Post by goodwin » Tue Oct 01, 2019 2:29 pm

I deleted settings_v1.json and it helped. Thanks

Post Reply